I am quite tech savvy, but am completely new to PLC programming and am rather confused. I have an old Allen Bradley Micrologix 1000 1761-L32BWA whose programming I want to backup and store on a spare Micrologixx in case the one I have goes bad.

I have seen this post https://theautomationblog.com/downlo...-emulate-free/ which is very helpful, but it is a bit old and am not sure if it still holds today to the same version numbers.

I am running latest Windows 10 64 Bit.

I am aware that I need two pieces of software, rslinx classic lite and rslogix micro starter lite. Problem is when I go to the Allen Bradley download site https://compatibility.rockwellautoma...Downloads.aspx there are a ton of versions, which is usually not an issue as I would normally just download the latest version of each, but in this instance, not every version, has the same software "selection."

The RSLinx Classic Lite seems straight forward enough with versions ranging from 2.43.01 to 4.00.01 in which case I downloaded the latest which is 4.00.01 although I have reason to believe that this may be wrong and that I should use version 2.57.00

The problem is when I searched for RSLogix Micro Starter Lite w/o RSLinx EN (8.30.00). Upon clicking download, I am met with two tabs, one for RSLogix 500 and one for RSLogix Micro and I am not certain which one I need. Furthermore, there are versionns ranging from 10.000 to 16.000, but when I click on versions 12.000 to 16.000 there are only two files available for download, EDS Files for 1763-Lxxx B and Firmware for 1763-L* V. When I click on versions 10.000 and 11.000 on the other hand, I get a whole bunch of files including Accessory Files and Product Add-ons. I also get the option to download the RSLinx Classic Lite version 2.43.01 and RSLinx Classic Lite for MicroLogix version 2.57.00 which makes me question if I incorrectly downloaded the latest version of that software. Finally all the software in the RSLogix Micro Starter Lite w/o RSLinx EN (8.30.00) section seems to be for 1763-L* and my device is an 1761-L32BWA so am not sure if it is even compatible.

Anyway, I am super confused as to which software and which versions I need exactly and would greatly appreciate any help.